EDS
Documentation of different EDS versions
- Q201512: Package distribution issue with long file path
- Q201482: vxfs mount incompatible with file system error
- Q201476: During install mode ndpme.dll could not be loaded
- Q201455: Why are failover settings not removed during upgrade
- Q201251: What extensions are tracked by the Managed Device Inventory Agent?
- Q201250: How do I scan all drives using the Managed Device Inventory Agent?
- Q201187: Compress with file short name issue when distributing ManageSoft packages
- Q201173: How to resolve HTTP Error 405 when Uploading deployment manager files
- Q201179: Troubleshooting Guide for EDS and FNMP
- Q201171: How to address HTTP error 407 - "Proxy Authentication Required" for security manager
- Q201056: The list for User Access Level (UAC) get full after a while if a task is not performed by the system account
- Q201024: How to run a dos command as a run command in a package
- Q201016: How to update failover locations package after changing distribution hierarchy
- Q200932: Connection agent fails to start on Windows 2008 x64
- Q200917: Policy files not being created after upgrading to 8.4.1
- Q200764: How to package 64 bits applications using deployment manager
- Q200449: Package configuration if non-zero return code is acceptable
- M101042: FIPS MD5 hash error
- M101041: Managed device version 8.2 patch: Usage agent may not track all applications when a corrupt package is found
- M101037: Desktop Interaction in Windows 2008 R2
- M101032: Deployment Manager for Managed Devices 8.4 reboot hotfix
- M101028: Known and addressed problems in OS Deployment Manager release 8.4
- M101023: Known and addressed problems in Deployment Manager release 8.4
- M101024: Known and addressed problems in Security Manager release 8.4
- M101016: Distribution server version 8.2 patch: Reboot defect fixes for Windows XP and later
- M101015: Managed device version 8.2 patch: Reboot defect fixes for Windows XP and later
- M101014: Deploying the latest Microsoft Baseline Security Analyzer 2.2 package
- M101010: Known and addressed problems in Deployment Manager release 8.2.2
- M101006: Managed device version 8.0 and 8.2 patch: Task scheduler support for Windows suspend and hibernate
- M101004: Managed device and Distribution server version 8.0 patch: Improvements to server side policy processing