RVY200572: Known Issue - After upgrading to RVP 11.4 SP5, the UI may no longer update with new inventory scan information

Problem

Inventory scan information may no longer be updated within the RayVentory Portal (RVP) user interface (UI) after upgrading to 11.4 SP5. 

 

Cause

After opening the UI post upgrade, RVP's initialisation process against its various connections related XML files may silently fail to add a new field to them called LastUpdate. 

 

Workaround

  1. Create a dummy or new connection for each related connections XML file in order to allow RVP to add the new field to all connections within those files
  2. Delete the dummy connection
  3. Close and re-open the UI

Comments

Powered by Zendesk